Results 1 to 7 of 7

Thread: noise at start of opening phase

  1. #1
    Join Date
    Jun 2018
    Posts
    2

    noise at start of opening phase

    could you mind advise me for the following problem i had a 440 ton machine quite new 2017 , during normal operation and at start of unclamping phase,start opening, there is abnormal noise like (TAC) in both situations in dry cycle and with production we check the following
    lubricating system
    pins of toggle system
    try with reducing the clamping force
    try with changing the mold

    the strange is if i close by clamping and open there is no noise but if i close and wite for 20 sec. then open the big noise appear

  2. #2

    Re: noise at start of opening phase

    Hi,

    Some valves responsible for opening of tool can produce noise like you said. You can tell someone to just open and close tool, or let it run in automatic mode, and try to pinpoint location of noise. Also check tool opening profiles, is speed and pressure of opening tool OK. Sometimes if you have big difference in steps (400 bar to 50 bar or 500 mm/s to 10 mm/s for example) there is "hydraulic jump" that make noise.

    BR.

  3. #3
    Join Date
    Feb 2016
    Location
    San Francisco Bay Area, CA
    Posts
    131

    Re: noise at start of opening phase

    Can't help you much on the maintenance side of the press.

    But if your press is hydraulic clamp I'd just say to make sure you have sufficient tonnage and oil flow in your lines for your set speeds..

    Example:

    15 in/s @ 3 tons - Smooth opening

    15 in/s @ 0.25 tons - Not a smooth opening, could result in noises

    Just a suggestion! good luck

  4. #4
    Join Date
    Jun 2018
    Posts
    10

    Re: noise at start of opening phase

    Quote Originally Posted by mohamed View Post
    could you mind advise me for the following problem i had a 440 ton machine quite new 2017 , during normal operation and at start of unclamping phase,start opening, there is abnormal noise like (TAC) in both situations in dry cycle and with production we check the following
    lubricating system
    pins of toggle system
    try with reducing the clamping force
    try with changing the mold

    the strange is if i close by clamping and open there is no noise but if i close and wite for 20 sec. then open the big noise appear
    Is there a Directional Controlled, lever operated hydraulic valve? I had a problem of the sort on one of the machines I had, it was pretty bad, and we couldnt pin point it. Turns out, it was a limit switch on the operator side door, and our safety valve.

    Best Regards!

  5. #5
    Join Date
    Jun 2018
    Location
    Slovenia, EU
    Posts
    9

    Re: noise at start of opening phase

    Hi! Does that happened now, or is it noise from begining, when machine was new? At hydraulic systems i never know, is it noise, should be noise, or should be silence on a couple our machines we have this noise from new. Now they are 10, 12 years old and seems to be fine, this noise cause no problem. When machine need to open, it must reduce clamping force from 4400 kN to 0 in short time. So huge quantity of oil must be removed.it takes a lot of power and that could be loud, just guesing.

  6. #6
    Join Date
    Aug 2011
    Posts
    541

    Re: noise at start of opening phase

    Do you have "clamp Decompress" feature on press?
    Are you using it?
    If not try it!

    KOM
    brent

  7. #7
    Join Date
    Oct 2016
    Location
    McMinnville, OR
    Posts
    103

    Re: noise at start of opening phase

    What type of machines? I know some of the hydraulic Arburgs I used to run made a cracking sound during clamp. Talked to a couple of Arburg techs and they said it was normal. Never caused any issues.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •